Back to overview
Resolved

Server reboot - kernel update

Aug 14, 2026 at 6:00pm UTC  –  Aug 14, 2026 at 6:18pm UTC
Affected services
#1 - Finnland
bradycat.de
RestAPI #1
Shard #1-4

Resolved
Aug 14, 2026 at 6:18pm UTC

The kernel update has been applied successfully and the server is back online. All services are running normally.

Updated
Aug 14, 2026 at 6:18pm UTC

Maintenance ended

Created
Aug 14, 2026 at 6:00pm UTC

We are rebooting the host server to activate an updated kernel. There may be brief unavailability during the restart.