Back to overview
Downtime

Cloudflare Disturbance

Nov 18 at 02:43pm CET
Affected services
bradycat.de
Stats

Resolved
Nov 18 at 03:47pm CET

Cloudflare fixed the bug.

Updated
Nov 18 at 03:40pm CET

It seems like everything is slowly working again.

Updated
Nov 18 at 02:48pm CET

Here is the link to the status website of Cloudflare:
https://www.cloudflarestatus.com/

Created
Nov 18 at 02:43pm CET

Due to a disruption with Cloudflare, individual parts of our website cannot be reached.

Unfortunately we can only wait and hope that it will be fixed quickly.